upd:

VeinMiner

Thumbnail: VeinMiner Go to files

With this addon, it will be enough to mine one ore for the others to break alone, and you will quickly obtain the items and the XP.

# How to use the addon?

You just have to have any type of pickaxe in your hand, then you just have to break the ore and the other blocks of ores will break in a chain reaction.

# Things you have to know:

  • "VeinMiner" will work with all ores, including ores from other addons (only if the identifier contains "_ore")
  • Will work with pickaxes from other addons (only if the identifier contains 'pickaxe_', '_pickaxe', '_pickaxe_')
  • The durability of the pickaxe will be shown in the actionbar
  • Unbreaking enchantment is compatible with the VeinMiner function
  • The durability of the pickaxe will be reduced for each ore destroyed.
  • VeinMiner will stop when the pickaxe has 5 durability left.
  • The ability is disabled if you are crouching.
  • Works in survival and creative mode
  • The "fortune" enchantment will not work when using the ability.

# Screenshots:

VeinMiner: Screenshot 1

VeinMiner: Screenshot 2

VeinMiner: Screenshot 3

VeinMiner: Screenshot 4

# How to install:

  • Download and install the behavior pack.
  • Activate the behavior pack in your world settings.
  • Activate the "Beta APIs" option for the correct functioning of the addon.

Required Experiments for the VeinMiner Add-On

# Showcase video:

# Info:

Updated on April 27

  • Updated for Minecraft 1.20.80+
Changelog for March 16 / Old Update
  • The addon works correctly again in Minecraft 1.20.70
Changelog for February 08 / Old Update
  • The addon works correctly again in Minecraft 1.20.60
  • Small changes
  • Bugs fixed
Download links
VeinMiner (.mcpack) (Behavior pack only) (1.20.80+)
VeinMiner (.mcpack) (Behavior pack only) (1.20.70)
VeinMiner (.mcpack) (Behavior pack only) (1.20.60)
Treecapitator (.mcapack) (ModBay)
Supported versions
1.20.80 1.20.70 1.20.60
Tags
2 768
1 comment
Cancel
  1. DIABLO profile avatar DIABLO
    Is this also possible in version 1.20.50